Patcher Break

Die Überschrift “Patcher Break” trifft den Nagel auf den Kopf!

Leider hat es nach einer Webserver Konfigurationsumstellung die Patcher zerschossen.
Aber was war jetzt genau los?

Wir sind stehts um die Sicherheit auf dieser Plattform bemüht, somit haben wir eine Änderung in der Webserverkonfiguration durchgeführt.
die Launcher sind nun einmal in VB geschrieben und benötigen das .Net Framework von Microsoft. Das war allerdings noch auf einer relativ alten Version.
Die Version 4.5 konnte konnte keine Verbindung mehr mit unserem Server herstellen, weil es einfach mit der Konfiguration nicht klar gekommen ist.

Wir haben jetzt auf 4.6.1 geupdated. Damit laufen die Launcher wieder sauber.
Einziges Problem an der Sache ist. Ihr müsst die Patcher noch einmal hier herunterladen und installieren.
Die neuen Installer laden direkt die neueste Version herunter und installieren euch diese.

Shine WoW

Diablo II

 

Ich bitte vielmals um Entschuldigung
und danke euch für euer Verständnis

Wir werden uns darum bemühen, dass ein solcher Vorfall nicht mehr passieren wird.

Viel Spaß weiterhin bei uns

best regards

euer HayKer

Lass uns deine Meinung wissen!

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Benachrichtigung: Teamspeak Webverwaltung ist jetzt Live!gleich Ausprobieren

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen